雑種のポメラニアン

フリープログラマーの日記とか人生観とか綴るよ

Rails3でEncoding::CompatibilityError

Railsをバージョンアップしたら
Encoding::CompatibilityError
がでた。
エラーの箇所で
.force_encoding('UTF-8')
で回避できるが、何か納得いかない。