雑種のポメラニアン

フリープログラマーの日記とか人生観とか綴るよ

therubyracerをインストールしたはずなのに「Could not find a JavaScript runtime. See https://github.com/sstephenson/execjs for a list of available runtimes. (ExecJS::RuntimeUnavailable)」エラーが発生する場合に

sudo apt-get install python-software-properties
sudo add-apt-repository ppa:chris-lea/node.js
sudo apt-get update
sudo apt-get install nodejs
を実行したらなぜか解消した。出展。理由は不明。